1 (edited by andrey20 May 16, 2018 08:55)

Topic: php update to 7.2 - mcrypt not updated??

Hello -

I run Ubuntu 16.04.3 with latest updates/upgrades installed
with th recent php update to 1:7.2+59+ubuntu16.04.1+deb.sury.org.1)) - there is one update that hangs in queue - the php-mcrypt package. My package manager says 1 update pending - when I start "sudo apt upgrade" it is not shown.When I use the command "apt list --upgradeable -a" it shows the following information.

php-mcrypt/xenial,xenial 1:7.2+58+ubuntu16.04.1+deb.sury.org+1 all [aktualisierbar von: 1:7.1+55+ubuntu16.04.1+deb.sury.org+1]
php-mcrypt/now 1:7.1+55+ubuntu16.04.1+deb.sury.org+1 all [Installiert,aktualisierbar auf: 1:7.2+58+ubuntu16.04.1+deb.sury.org+1]
php-mcrypt/xenial,xenial 1:7.0+35ubuntu6 all

can anybody help me to fix my php environment?
I tried searching from Covoco but I couldn't find anything about it ! I will be greatful if you point me in the right direction.

Any help wll be appreciated.
Thank you

Thumbs up